Pre Eclampsia support

For Women & their families who have suffered with Pre Eclampsia, Eclampsia, HELLP syndrome, Pregnancy induced hypertension (PIH) and related conditions.
 
HomeHome  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  

Share | 
 

 100/70

View previous topic View next topic Go down 
AuthorMessage
Mossy
Forum Friend
avatar

Posts : 103
Join date : 2009-03-24

PostSubject: 100/70   Thu 17 Jun 2010, 11:36 am

.....my BP today! After booking in at 130/90 I am really pleased with it(especially as it went to something silly last pregnancy....nu,bers I don't want to remember!). I hope it doesn't go too low now!

I had my aspirin increased around 22/3 weeks so I don't know if that has anything to do with it!

In saying this I have had a UTI this week and am on antibiotics for it. MW calling back today to see if I need to change antibiotics for it- waiting on some results from hospital.

Have a growth scan and doppler on 1st July. Fingers crossed the increase in aspirin is working its magic. I had issues of blood flow problems from my last doppler at 22 weeks. Still taking each day as it comes

Oh and I am measuring 29 weeks...althoug hI know that isn't a total accuracy!

Mossy 27+2


Last edited by Mossy on Thu 17 Jun 2010, 9:07 pm; edited 1 time in total
Back to top Go down
View user profile
Liz Pidgley
Admin
avatar

Posts : 702
Join date : 2008-04-23

PostSubject: Re: 100/70   Thu 17 Jun 2010, 11:50 am

Hi Mossy,

Its sounding all good here!!!
Something to tuck away in your mind - if the UTI doesnt clear - ask for a PCR urine test.
This will help in proving it is still a UTI and not low level PE brewing.

Fingers crossed that it all remains perfectly innocent!

Best Wishes
Liz

_________________
Every Woman is entitled to understand what happened in her pregnancy when pre eclampsia strikes. I hope to be able to support that process.
Back to top Go down
View user profile http://www.preeclampsiasupport.com
Mossy
Forum Friend
avatar

Posts : 103
Join date : 2009-03-24

PostSubject: Re: 100/70   Thu 17 Jun 2010, 1:37 pm

The MW has been back on the phone to me. Very impressed she said they wouldn't have any results until after 1 and she had called me at about 1.30ish! Anyway, they did some cultures on my sample and the type of infection it is is treated by 3 types of anti-biotic. None of which are suitable during pregnancy! So.....I have to give another sample(MSU) in tomorrow to be retested to see if the infection is going or not! The amoxicillian I was given does not treat this type of infection. So we'll see.

Liz- I will keep that in mind. Just to add the MW was fully expecting to see some protein in my urine sample I had today due to UTI- infact there was none! I will bare it in mind because I had a UTI about 25 weeks last time and low and behold PE......
Back to top Go down
View user profile
Bell
Forum Friend
avatar

Posts : 202
Join date : 2008-05-25

PostSubject: Re: 100/70   Fri 18 Jun 2010, 4:11 pm

Hi Mossy,

Glad things are going well. Hope UTI clears quickly.

Best wishes

Bell.xx
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: 100/70   

Back to top Go down
 
100/70
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Pre Eclampsia support :: Support :: My Story-
Jump to: